Riskified availability issues

Incident Report for Riskified Status

Resolved

This incident has been resolved.
The impact is limited to risk signal / risk score.
Posted Feb 05, 2026 - 10:18 UTC

Identified

We are currently experiencing degraded performance with our order reviews and notifications starting at 09:40 UTC.
We are investigating the root cause and will share an update as soon as we can.
Posted Feb 05, 2026 - 10:13 UTC
This incident affected: Chargeback Guarantee - Sync.